Suche
Suche Menü

Vollbild Flashwiedergabe bei Google Chrome langsam und hakt

Ist das bei euch auch so? Wie – nein? Echt nicht? Na dann freut euch! -.-

Bei mir ist es leider so. Zumindest bei meinem Chrome unter Linux. Ob es hier nun an der Chrome Version, an der implementierten Flashversion oder am Grafikchip / -treiber liegt kann ich nicht beurteilen.

Fakt ist auf jeden Fall, dass sogar der i5 2450M mit seiner Intel HD3000 eine 720p Vollbild Wiedergabe bei YouTube nicht wirklich ruckelfrei hinbekommt. Von 1080p reden wir erstmal gar nicht …

Die Wurzel allen Übels ist in diesem Fall der Flashplayer den Google Chrome direkt mitbringt. Anders als Chromium oder Firefox nutzt Chrome nicht den Systemweiten Flashplayer, sondern per default seinen eigenen (internen). Dieser zeigt aber nun leider die oben erwähnten Eigenarten.

Die Lösung? Einfach abschalten das Ding und Chrome dazu zwingen, den „anderen“ Flashplayer zu nutzen. Hierfür einfach in die Adresszeile chrome://plugins eingeben, auf der erscheinenden Seite auf das „+ Details“ oben rechts zu klicken und dann mal nach dem Eintrag „Adobe Flash Player“ suchen. Bei mir war dieser ganz unten. Wir ihr dann seht, hat Chrome zwei Versionen erkannt. Deaktiviert nun einfach jene, die sich im Chrome-Verzeichnis befindet.

chrome_plugins_flashplayer

Danach sicherheitshalber Chrome neustarten und dann ab zu YouPorn YouTube für einen Test ;-)

(via)

Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone

Autor:

Ich bin Andi, 34 Jahre jung, glücklicher Papa, Freizeit-Blogger, Pixelfänger und Pixelschubser. Ich hoffe der Artikel hat Dir gefallen. Über ein Feedback würd ich mich freuen :-) Du findest mich ausserdem bei Facebook, Twitter und Google+.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.